Updating rubygems error

Posted by / 24-Oct-2017 04:05

You will now be ready to install Rails on your virtual server.

After you answer yes to the prompt, the gems will finish installing.

Smart OS installation requires building and using libxml2/libxslt/libiconv in a nonstandard location.

Ruby on Rails is an application stack that provides web developers with a framework to quickly create a variety of web applications.

The solution however was a bit different depending for Windows (Team City) and Mac OS (MBP).

On my Mac I was able to use RVM to update the SSL certs using these commands (line 1 & 3): Apparently on Windows you can’t just update the SSL certs; instead I had to re-install Ruby Gems.

updating rubygems error-82updating rubygems error-57updating rubygems error-39

You can see how to set that up in the Initial Server Setup Tutorial in steps 3 and 4.

One thought on “updating rubygems error”

  1. If you have any issues, either contact me directly or reach out to the team responsible for billing on whatever site you decided to get a great coupon deal from. Whether it's porn, dating or webcams that you're interested in, go forth and enjoy the deal that Mr. Remember to check back often for new offers and deals – porn this cheap is something to take full advantage of!

  2. Besides getting a free sex chat session, you also get a wide selection of performers who are as beautiful as they are talented for webcam shows. Choosing from a wide selection of niches such as lesbian, ebony, tranny, gay, busty and so on, you are getting a selection that can't be depleted nor sampled in just a few webcam sex sessions.